1
Vote

Does not work with SQL 2012

description

Currently the API only works for SQL versions up to 2008 R2.

API itself should handle all the 2012 features that were also in 2008 (as the DDL syntax for these hasn't changed between versions), but an initial check throws an error if it detects the SQL version isn't in its list of approved versions.

comments